<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport"
	content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<meta name="title" content="Tata Steel reports Rs 3,302 crore Q2 profit" />
<meta name="description" content="Tata Steel on Wednesday reported a consolidated profit after tax (PAT) at Rs 3,302 crore for the quarter and half year ended September 30. Gross debt during the" />
<meta name="keywords" content="Environment  News, debt stood, working capital, and the, the quarter, chatterjee, capital, steel production, 549 crore, 579 crore" />
<meta name="news_keywords" content="Environment  News, debt stood, working capital, and the, the quarter, chatterjee, capital, steel production, 549 crore, 579 crore" />
<meta name="robots" content="index, follow" />
<meta name="revisit-after" content="1 Day" />

<meta property="og:title" content="Tata Steel reports Rs 3,302 crore Q2 profit" />
<meta property="og:site_name" content="Europe Sun" />
<meta property="og:url" content="https://www.europesun.com/news/262987018/tata-steel-reports-rs-3302-crore-q2-profit" />
<meta property="og:description" content="Tata Steel on Wednesday reported a consolidated profit after tax (PAT) at Rs 3,302 crore for the quarter and half year ended September 30. Gross debt during the" />
<meta property="og:image" content="https://cdn.bignewsnetwork.com/ani1573059789.jpg" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@europesun" />
<meta name="twitter:title" content="Tata Steel reports Rs 3,302 crore Q2 profit" />
<meta name="twitter:description" content="Tata Steel on Wednesday reported a consolidated profit after tax (PAT) at Rs 3,302 crore for the quarter and half year ended September 30. Gross debt during the" />
<meta name="twitter:image" content="https://cdn.bignewsnetwork.com/ani1573059789.jpg" />

<title>Tata Steel reports Rs 3,302 crore Q2 profit</title>
<link rel="shortcut icon"
	href="https://static.midwestradionetwork.com/web/premier/favicons/favicon.ico" />
<link rel="stylesheet"
	href="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/css/foundation.min.css" />
<link rel="stylesheet" type="text/css"
	href="https://static.midwestradionetwork.com/web/premier/css/white_style.css" />

<link rel="canonical" href="https://www.bignewsnetwork.com/news/262987018/tata-steel-reports-rs-3302-crore-q2-profit" />
<script type="text/javascript"
	src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script>
<script type="text/javascript"
	src="https://static.midwestradionetwork.com/web/premier/js/app.js"></script>

</head>
<body>
	<div class="wrapper">
		<header>
			<div class="container">
				<div class="row expanded">
					<div class="large-12  medium-12 columns text-center">
						<div class="logo">
							<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/europe-sun.png" /></a>
						</div>
						<div class="new_text">
							<span class="date">Thu, 07 Nov 2019</span> <br>
						</div>
					</div>
				</div>
			</div>
			<div class="stick-header">
				<div class="container">
					<div class="stick-logo">
						<a href="/"><img src="https://static.midwestradionetwork.com/pr_logos/europe-sun.png" /></a>
					</div>
					<ul>
						<li><a href="http://www.facebook.com/pages/Europe-Sun/169637946396017" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-fb-icon.png" />
						</a></li>
						<li><a href="https://twitter.com/europesun" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-tw-icon.png" />
						</a></li>
						<li><a href="https://plus.google.com/109748762353598061640" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-go-icon.png" />
						</a></li>
						<li><a href="http://feeds.europesun.com/rss/88176adfdf246af5" target="_blank"> <img
								src="https://static.midwestradionetwork.com/web/premier/images/he-wefi-icon.png" />
						</a></li>
					</ul>
				</div>
			</div>
		</header>
		<nav>
			<div class="container">
				<div class="row expanded navigation">
					<div class="title-bar" data-responsive-toggle="navigation-menu"
						data-hide-for="large">
						<button class="menu-icon" type="button" data-toggle></button>
						<div class="title-bar-title">Menu</div>
					</div>
					<div class="top-bar" id="navigation-menu">
						<div class="top-bar-left">
							<ul class="dropdown menu" data-dropdown-menu>
								<li><a class="active" href="/">Home</a></li>
								<li><a href="/category/b8de8e630faf3631">International</a></li>
								<li><a href="/category/baf10b3527f6df38">Europe Business</a></li>
								<li><a href="/category/3a8a80d6f705f8cc">Business</a></li>
								<li><a href="http://www.searchweather.net/">Weather</a></li>
								<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
					</div>
					<div class="volume-no">
						<a href="#">Volume No. 0205/16</a>
					</div>
				</div>
			</div>
		</nav>
		<div class="container">
			<div class="row expanded content-section inner-section">
				<div class="large-8  medium-7 collapse left-section single">


					<div class="row collapse world-new-section">
						<div class="banner-section">
							<h2>Tata Steel reports Rs 3,302 crore Q2 profit</h2>
							<p>ANI<br>07 Nov 2019, 03:03 GMT+10</p>
							<img src="https://cdn.bignewsnetwork.com/ani1573059789.jpg"
								width="100%">
							<div class="banner-text">
								
								<div><p>New Delhi [India] Nov 6 (ANI): Tata Steel on Wednesday reported a consolidated profit after tax (PAT) at Rs 3,302 crore for the quarter and half year ended September 30. Gross debt during the quarter has been pegged at Rs 1,11,549 crore, while net debt stood at Rs 1,06,952 crore.</p>

<p>In a statement, Tata Steel said that during the quarter, the company had a favourable tax impact of Rs 4,233 crore, of which Rs 2,425 crore was on adoption of the new corporate tax rate by Tata Steel Standalone and some subsidiaries in India and Rs 1,808 crore was on account of recognition/reversal of deferred tax assets and liabilities in offshore subsidiaries.</p>

<p>"The liquidity position of the group remains robust at Rs 11,858 crore comprising Rs 4,596 crore cash and cash equivalents, and Rs 7,262 crore undrawn bank lines," said the company, adding that gross debt during the quarter was Rs 1,11,549 crore, and net debt stood at Rs 1,06,952 crore.</p>

<p>The company said the consolidated steel production stood at 6.95 million tonne, while deliveries grew by 3 per cent quarter-on-quarter (QoQ) to 6.53 million tonne.</p>

<p>"Consolidated revenues were Rs 34,579 crore while India revenues stood at Rs 20,204 crore. Consolidated adjusted earnings before interest, tax, depreciation and amortisation (EBITDA) was Rs 4,018 crore and India's adjusted EBITDA was Rs 3,817 crore.</p>

<p>Regarding the company's European operations, the statement said: "In 2QFY20, Tata Steel Europe liquid steel production was impacted by weak market conditions, planned summer shutdowns and unplanned outages. Revenue from operations decreased to Rs 14,035 crore in 2QFY20 due to weaker steel prices, partially offset by marginally better sales volumes."T V Narendran, CEO and Managing Director, Tata Steel, said: "The business environment in India and other geographies continued to be challenging and weighed heavily on steel prices. Tata Steel worked closely with customers across business segments to drive sales and maintain volumes.""We are focused on driving productivity improvements across our various operations as well as the supply chain to reduce costs and minimise the impact on margins. We hope the end of monsoon season and the onset of festive demand leads to a pick-up in overall consumption and the steel demand," he said.</p>

<p>Koushik Chatterjee, Executive Director and CFO, said: "Amidst a very challenging economic environment which saw steel prices drop by over $100 per tonne, Tata Steel reported consolidated revenue of Rs 34,579 crore and consolidated adjusted EBITDA of Rs 4,018 crore. Our India operations reported an adjusted EBITDA of Rs 3,817 crore, which is an EBIDTA margin of 18.9 per cent.""While our gross debt has increased during the quarter due to an increase in working capital, we have renewed our focus on cash flow maximisation through operational improvements, working capital reduction and rationalization of capex which will help us deleverage," added Chatterjee. (ANI)</p></div>
							</div>
						</div>
					</div>

					<div class="row collapse share-section">
						<div class="share-articl">
							<div class="share">
								<h5>
									<a href="#"> Share article:</a>
								</h5>
							</div>
							<div class="sharethis-inline-share-buttons"></div>
						</div>

					</div>
					<div class="row collapse weather-add text-center">
						<div class="large-12 columns"><div id="contentad338243"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "b0df28af-974f-46b8-9858-497f80d90a28",
            d:  "ZXVyb3Blc3VuLmNvbQ==",
            wid: "338243",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad338243").appendChild(s);
    })(document);
</script>
                    </div>
					</div>


					<div
						class="row collapse video-section hide-for-small-only hide-for-medium-only">
						<div class="barking-new">
							<h3>Watch latest videos</h3>
						</div>
						<div class="row collapse">
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/Kxwc4dNJqHQ"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/oct31v17.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/eYPo7IBGmGU"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/oct30v6.jpg"></iframe>
								</div>
							</div>
							
							
						</div>
						<div class="row collapse">
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/dSOLUev1k1Q"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/oct30v2.jpg"></iframe>
								</div>
							</div>
							
							
							
							
							
							
							<div class="large-6 small-12 columns">
								<div class="row columns">
									<iframe width="373" height="280" src="https://www.youtube.com/embed/Gv5XK98JYRk"
										frameborder="0" allowfullscreen poster="https://static.bignewsnetwork.com/videos/thumbnail/oct30v1.jpg"></iframe>
								</div>
							</div>
						</div>
					</div>



					<div class="row collapse subscribe">
						<div class="large-12 columns subscribe-section">
							<h5>
								<a href="#">Subscribe and Follow</a>
							</h5>
							<p>
								Get a daily dose of <span>Europe Sun</span> news
								through our daily email, its complimentary and keeps you fully
								up to date with world and business news as well.
							</p>
							<script>
								function subscribeMail() {
									window
											.open(
													"http://subscription.midwestradionetwork.com/?p=subscribe",
													"toolbar=no, scrollbars=no");
								}
							</script>
							<form onSubmit="subscribeMail();return false;">
								<input type="text" name="email" placeholder="Your email address">
								<button class="subscribe-btn">Subscribe Now</button>
							</form>
						</div>
						<div class="social-icon">
							<ul>
								<li><a href="http://www.facebook.com/pages/Europe-Sun/169637946396017" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_facebook.png" />
								</a></li>
								<li><a href="https://twitter.com/europesun" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_twitter.png" />
								</a></li>
								<li><a href="https://plus.google.com/109748762353598061640"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_google.png" />
								</a></li>
								<li><a
									href="http://subscription.midwestradionetwork.com/?p=subscribe"
									target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/icon_sms.png" />
								</a></li>
							</ul>
						</div>


					</div>


					<div class="row collapse add-section float-left inner-add">
						<div class="large-12 text-center hide-for-small-only">

							<script id="mNCC" language="javascript">
								medianet_width = "728";
								medianet_height = "90";
								medianet_crid = "344129722";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

						</div>
					</div>

					<div class="row collapse news-releases">
						<div class="large-12 collapse">
							<div class="news-releases-text">
								<h4>
									<a href="#">News RELEASES</a>
								</h4>
								<p>
									Publish news of your business, community or sports group,
									personnel appointments, major event and more by submitting a
									news release to <span>Europe Sun</span>.
								</p>
								<a href="/news-releases" class="more-info">More Information</a>
							</div>
						</div>
					</div>

				</div>


				<div class="large-4  medium-5 collapse right-section">


					<div class="row collapse weather-add text-center"
						style="padding: 0;">
						<div class="large-12 columns">
							<div class="row collapse">
								<div class="large-12 columns">
									<img src="https://static.midwestradionetwork.com/web/premier/weather/33.png" width="100px" /> 
									<strong style="font-size: 45px;">20</strong> 
									<span>&#8451;</span>
								</div>
							</div>
							<div class="row collapse">
								<div class="large-12 columns">
									<span>Fair in Istanbul/Ataturk</span>
								</div>
							</div>

						</div>
					</div>


					<div class="row collapse add-section text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "300";
								medianet_height = "600";
								medianet_crid = "146425595";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

						</div>
					</div>

					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>International</h3>
							<a href="/category/b8de8e630faf3631"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/262983648/tragedy-on-us-mexico-border-9-members-of-religious-community-killed">Tragedy on U.S.-Mexico border, 9 members of religious community killed</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/262983648/tragedy-on-us-mexico-border-9-members-of-religious-community-killed"><img
									src="https://cdn.bignewsnetwork.com/cus1573007856748.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> SONORA, Mexico - Three cars carrying men, women, and children from a religious community in Mexico were ambushed on Monday ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/262978800/amnesty-says-trump-decision-on-paris-reckless-and-selfish">Amnesty says Trump decision on Paris reckless and selfish</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/262978800/amnesty-says-trump-decision-on-paris-reckless-and-selfish"><img
									src="https://cdn.bignewsnetwork.com/cus1572987605943.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> One of the world's most prominent human rights organization has slammed the decision of U.S. President Donald Trump to renege ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/262973555/trump-officially-declares-us-withdrawal-from-paris-agreement">Trump officially declares U.S. withdrawal from Paris agreement</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/262973555/trump-officially-declares-us-withdrawal-from-paris-agreement"><img
									src="https://cdn.bignewsnetwork.com/cus1572951695284.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> WASHINGTON, DC - The United States announced Monday that it has notified the United Nations that it will begin its ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/262972500/reducing-dependence-on-coal-poses-risks-to-livelihood-of-miners">Reducing dependence on coal poses risks to livelihood of miners</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/262972500/reducing-dependence-on-coal-poses-risks-to-livelihood-of-miners"><img
									src="https://cdn.bignewsnetwork.com/cus1572896404985.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> Murray Energy, one of the biggest private U.S. coal companies, has become the fifth coal company to file for bankruptcy ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/262968242/tributes-pour-in-for-ireland-radio--tv-legend-gay-byrne">Tributes pour in for Ireland's radio & TV legend Gay Byrne</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/262968242/tributes-pour-in-for-ireland-radio--tv-legend-gay-byrne"><img
									src="https://cdn.bignewsnetwork.com/cus1572908814454.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> DUBLIN, Ireland - Tributes have poured in for veteran Irish broadcaster Gay Byrne who has died at ther age of ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/262965319/plastic-endangering-marine-life-on-a-global-scale">Plastic endangering marine life on a global scale</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/262965319/plastic-endangering-marine-life-on-a-global-scale"><img
									src="https://cdn.bignewsnetwork.com/cus1572891464781.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> Each year, an estimated eight million tonnes of plastic end up in the ocean equivalent to a full garbage truck ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>

					<div class="row collapse add-section3 text-center">
						<div class="large-12 columns">

							<script id="mNCC" language="javascript">
								medianet_width = "300";
								medianet_height = "250";
								medianet_crid = "820268263";
								medianet_versionId = "3111299";
							</script>
							<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>


						</div>
					</div>


					<div class="row collapse business-new">
						<div class="barking-new">
							<h3>Business</h3>
							<a href="/category/3a8a80d6f705f8cc"
								class="section float-right"> Section</a>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/262984323/17-billion-people-worldwide-have-no-access-to-banking">1.7 billion people worldwide have no access to banking</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/262984323/17-billion-people-worldwide-have-no-access-to-banking"><img
									src="https://cdn.bignewsnetwork.com/cus1573023289916.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> MANILA, Philippines - Around 1.7 billion people worldwide have no access to the formal banking and financial system, with around ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/262983647/stocks-continue-rising-in-tokyo">Stocks continue rising in Tokyo</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/262983647/stocks-continue-rising-in-tokyo"><img
									src="https://cdn.bignewsnetwork.com/cus1573025144915.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> SYDNEY, Australia - Japanese stocks again climbed on Wednesday, while elsewhere investors remained sidelined.The Nikkei 225 in Tokyo however was ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/262983153/new-zealand-surprises-with-solid-growth-in-wages">New Zealand surprises with solid growth in wages</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/262983153/new-zealand-surprises-with-solid-growth-in-wages"><img
									src="https://cdn.bignewsnetwork.com/cus1573024194355.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> AUCKLAND, New Zealand - Growth in wages has been a major problem around the world. With flat and declining economies, ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/262978794/wall-street-mixed-as-us-dollar-reclaims-losses">Wall Street mixed as U.S. dollar reclaims losses</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/262978794/wall-street-mixed-as-us-dollar-reclaims-losses"><img
									src="https://cdn.bignewsnetwork.com/cus1572986346186.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> NEW YORK, New York - The Dow Jones and Nasdaq gained ground on Tuesday while the Standards and Poor's 500 ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/262972499/japan-nikkei-225-jumps-more-than-400-points">Japan's Nikkei 225 jumps more than 400 points</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/262972499/japan-nikkei-225-jumps-more-than-400-points"><img
									src="https://cdn.bignewsnetwork.com/cus1572939171233.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> SYDNEY, Australia - With historically low interest rates in Japan now expected to ease further, the key Nikkei 225 index ...</p>
							</div>
						</div>

						<div class="large-12 columns">
							<h5>
								<a href="/news/262970527/investors-in-mcdonald-sell-stock-after-ceo-is-fired">Investors in McDonald's sell stock after CEO is fired</a>
							</h5>
							<div class="media-object-section">
								<a href="/news/262970527/investors-in-mcdonald-sell-stock-after-ceo-is-fired"><img
									src="https://cdn.bignewsnetwork.com/cus1572897405113.jpg"
									width="200px"> </a>
							</div>
							<div class="media-object-section">
								<p> CHICAGO, Illinois - Shares in McDonald's Corp fell more than 3% on Monday despite rising stock prices across the board.The ...</p>
							</div>
						</div>

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

						

					</div>


					<div class="row collapse review-section">
						<div class="barking-new">
							<h3>Movie Review</h3>
						</div>
						<div class="large-12 collapse">
							<a href="/review/4134"> <img
								src="https://www.qnetwork.com/movie-posters/heiress-large.jpg" />
							</a>
							<div class="text-section">
								<h5>
									<a href="/review/4134">The Heiress </a>
								</h5>
								<div>Heiress</div>
							</div>
						</div>
					</div>

					<!--  
					<div class="row collapse review-section Featud-story">
						<div class="barking-new">
							<h3>Featured story</h3>
						</div>
						<div class="large-12 collapse">
							<h5>
								<a
									href="/">Ireland's
									Keywords Studios acquires Canada's Snowed In</a>
							</h5>
							<p>DUBLIN, Ireland - Following its successful acquisition of
								Hollywood-based Blindlight, Irish video-gaming company Keywords
								Studios has now announced its latest
								accomplishment.&nbsp;Keywords r ...</p>
							<a
								href="/">Read
								More</a>
						</div>
					</div>
					
					 -->
				</div>
			</div>
			<footer>
				<div class="container">
					<div class="footer-top">
						<div class="footer-nav">
							<ul>
								<li><a href="/about">About us</a></li>
								<li><a href="/contact">Contact us</a></li>
								<li><a href="/news-releases">News Releases</a></li>
								<li><a href="/privacy">Privacy Policy</a></li>
								<li><a href="/terms-and-conditions">Terms &amp;
										Conditions</a></li>
								<li><a href="/archive">Archives</a></li>
								<li><a href="/sitemap">Sitemap</a></li>
								<li><a href="http://www.searchweather.net/">Weather</a></li>
								<li><a href="http://www.midwestradionetwork.com/">Network</a></li>
							</ul>
						</div>
						<div class="footer-social">
							<ul>
								<li><a href="http://www.facebook.com/pages/Europe-Sun/169637946396017" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/fb-icon.jpg" />
								</a></li>
								<li><a href="https://twitter.com/europesun" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/tw-icon.jpg" />
								</a></li>
								<li><a href="https://plus.google.com/109748762353598061640" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/go-icon.jpg" />
								</a></li>
								<li><a href="http://feeds.europesun.com/rss/88176adfdf246af5" target="_blank"> <img
										src="https://static.midwestradionetwork.com/web/premier/images/wifi-icon.jpg" />
								</a></li>
							</ul>
						</div>
					</div>
					<div class="footer-bootam">
						<p>&copy; Copyright 1999-2019 Europe Sun. All rights reserved.</p>
					</div>
				</div>
			</footer>

		</div>


		<script
			src="https://cdnjs.cloudflare.com/ajax/libs/foundation/6.3.0/js/foundation.min.js"></script>
		<script
			src="https://static.midwestradionetwork.com/web/premier/js/stick.js"></script>
		<script>
			window.onload = loadOembedVideo();
		</script>

	</div>

	<script type="text/javascript"
		src="//platform-api.sharethis.com/js/sharethis.js#property=5a6ff818491c0100113d7616&product=custom-share-buttons"></script>

</body>
</html>